Some published package versions unable to be installed or found
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. May 30, 2018 - 20:25 UTC
Monitoring
Related to the incident on Monday night and Tuesday morning, certain versions of packages that were published during that window are currently unable to be viewed or installed. The problem has been identified and a fix has been implemented. We are currently monitoring.
Posted 5 months ago. May 23, 2018 - 21:18 UTC