500s on package servers and npmjs.com
Incident Report for npm, Inc.
Resolved
We've resolved an issue regarding 500s on package servers and npmjs.com. Package installs and npmjs.com page views should have returned to normal. We identified the culprit as a bot making an unusually high rate of requests on a route that was not cached. We've blocked the offending IP and intend to implement additional measures to prevent this from occurring again in the future.
Posted 14 days ago. Sep 06, 2017 - 23:38 UTC
Investigating
We are currently investigating an issue where we are seeing intermittent 500s on package installs and pages from npmjs.com. Packages servers are experiencing delays, and you may notice website and installation failures.
Posted 14 days ago. Sep 06, 2017 - 21:36 UTC