Timeouts on package installs
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. May 18, 2018 - 23:27 UTC
Investigating
We've had reports of timeouts on package installs. We are currently investigating this issue.
Posted 3 months ago. May 18, 2018 - 16:51 UTC