api.npmjs.org maintenance
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. May 05, 2018 - 02:54 UTC
Monitoring
The cutover is complete and we are monitoring.
Posted 3 months ago. May 05, 2018 - 00:49 UTC
Investigating
We are performing maintenance on api.npmjs.org to change how we're serving it. Download counts and searching via the npm cli might be briefly unavailable during this maintenance.
Posted 3 months ago. May 05, 2018 - 00:33 UTC