Website Errors
Incident Report for npm
Resolved
This incident has been resolved.
Posted Jul 17, 2020 - 23:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2020 - 22:59 UTC
Identified
We’ve identified a DNS problem at a third party that is resulting in traffic problems to our registry. Please standby while we work with them towards a resolution.
Posted Jul 17, 2020 - 21:28 UTC
Investigating
We're investigating errors being generated by our website infrastructure.
Posted Jul 17, 2020 - 21:17 UTC
This incident affected: www.npmjs.com website, Package installation, Package publishing, Package search, Security Audit, and npm Enterprise.