docs.npmjs.com maintenance
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 6 months ago. May 04, 2018 - 21:43 UTC
Monitoring
Docs site maintenance is complete. Monitoring a little longer.
Posted 6 months ago. May 04, 2018 - 21:19 UTC
Investigating
We're changing how we serve docs.npmjs.com. There might be a brief interruption in the site's availability while we make this change.
Posted 6 months ago. May 04, 2018 - 20:42 UTC