Recent download count computations failing.
Incident Report for npm, Inc.
Resolved
Download count computation is stable.
Posted 12 days ago. Nov 27, 2018 - 16:02 UTC
Monitoring
A fix has been applied and download count computation has been stable over the last week. We will continue to monitor.
Posted 19 days ago. Nov 20, 2018 - 18:36 UTC
Investigating
We are investigating an ongoing issue with the computation of download counts for recent days.
Posted 26 days ago. Nov 13, 2018 - 15:41 UTC