`package`, `delete`, and `dumbledore` packages unavailable
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Feb 01, 2018 - 23:08 UTC
Monitoring
All versions of the `package`, `delete`, and `dumbledore` packages have been restored. We are ensuring that all redundancies and backups are in place now.
Posted 5 months ago. Feb 01, 2018 - 21:12 UTC
Update
UPDATE: All versions of the `dumbledore` package have been restored. The latest version of `delete` (v`1.1.0`) is restored. We are continuing to work to restore the rest of the `delete` package versions as well as all versions of the `package` package.
Posted 5 months ago. Feb 01, 2018 - 20:58 UTC
Identified
The packages `package`, `delete`, and `dumbledore` are currently unavailable. We have identified the issue and are working to restore access to these packages.
Posted 5 months ago. Feb 01, 2018 - 19:46 UTC