Search results are missing packages for some authors
Incident Report for npm, Inc.
Resolved
The ranking process in the search indexing of packages will exclude some low-quality packages from the search index. It is expected that not all packages for a specific author will be indexed in the search process and package counts can differ from the npm registry and the search results.
Posted 2 months ago. Jun 12, 2019 - 14:04 UTC
Investigating
We are currently investigating this issue.
Posted 2 months ago. Jun 11, 2019 - 15:15 UTC
This incident affected: npm package search.