Errors when enabling 2FA
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted Jun 22, 2020 - 23:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 22, 2020 - 21:47 UTC
Investigating
We are currently investigating reports that users are receiving errors when trying to turn on 2FA
Posted Jun 22, 2020 - 21:27 UTC