Intermittent errors on retrieving scoped packages
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 14, 2019 - 01:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Mar 14, 2019 - 01:18 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 4 months ago. Mar 13, 2019 - 22:31 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Mar 13, 2019 - 22:19 UTC