Recently published versions are not available
Incident Report for npm, Inc.
Resolved
Package versions have been backfilled and publishes are working consistently.
Posted 17 days ago. Nov 02, 2018 - 16:21 UTC
Monitoring
Recently published versions are now appearing. We are auditing missing versions and monitoring the publish flow.
Posted 17 days ago. Nov 02, 2018 - 15:40 UTC
Update
We have identified the issue with availability or recent versions and are working on a fix.
Posted 17 days ago. Nov 02, 2018 - 15:02 UTC
Update
We are continuing to investigate this issue.
Posted 17 days ago. Nov 02, 2018 - 15:01 UTC
Investigating
We are investigating an issue with availability of recently published versions of packages.
Posted 17 days ago. Nov 02, 2018 - 14:48 UTC
This incident affected: Registry Reads and Package publishing.