Recently published packages not showing on the npm website
Incident Report for npm, Inc.
Resolved
We have confirmed that all of publishes are now processed immediately. We will continue monitoring for this particular type of failure, but are confident that this incident has resolved.
Posted 26 days ago. May 23, 2018 - 09:56 UTC
Monitoring
We have deployed a fix and confirmed that publishes are now showing up on the website and in npm show. We are still experiencing minor delays on some publishes. We continue to monitor the incident.
Posted 27 days ago. May 22, 2018 - 16:50 UTC
Identified
We believe we have identified the problem and are implementing a fix.
Posted 27 days ago. May 22, 2018 - 14:10 UTC
Investigating
We are currently investigating problems with recently published packages not showing on the npm website
Posted 27 days ago. May 22, 2018 - 13:10 UTC