Several Packages Missing from the Registry
Incident Report for npm, Inc.
Resolved
We apologize for the temporary unavailability of some packages. We will be publishing a comprehensive post-mortem update in the next few days.
Posted 5 months ago. Jan 06, 2018 - 23:14 UTC
Monitoring
We believe all cleanup is complete, and all packages are back to the state they were in before the incident.
Posted 5 months ago. Jan 06, 2018 - 22:35 UTC
Update
We have restored all the package-versions for the 9 packages that were published over. We are reviewing the data to make sure we've removed all the spurious versions published in the window of time when this was possible. Your installations should be functioning now.
Posted 5 months ago. Jan 06, 2018 - 21:58 UTC
Update
Most of the deleted packages have been restored and installation of those packages should succeed. Nine packages are still in the process of restoration.
Posted 5 months ago. Jan 06, 2018 - 20:12 UTC
Identified
Several packages including "require-from-string" are currently unavailable. We are aware of the issue and are working to restore the affected user and packages. Please do not attempt to republish packages, as this will hinder our progress in restoring them.
Posted 5 months ago. Jan 06, 2018 - 19:45 UTC