Users are unable to see newly published packages
Incident Report for npm
Resolved
This incident has been resolved.
Posted Sep 10, 2021 - 16:11 UTC
Monitoring
The configuration change rollback has completed and our telemetry and manual testing confirm that new package versions are starting to show up on npm again. We're closely monitoring our systems to ensure processing continues nominally.
Posted Sep 10, 2021 - 15:15 UTC
Identified
We have identified a faulty configuration change that caused the package publishing issues. The change is being rolled back and we expect to see mitigation soon.
Posted Sep 10, 2021 - 15:06 UTC
Investigating
We are investigating reports of users not being able to see new versions of private packages that were published to the npm registry.
Posted Sep 10, 2021 - 14:32 UTC
This incident affected: Package publishing.