increased rate of 503s in eu
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 28, 2017 - 14:52 UTC
Monitoring
orignal configuration has been restored we are keeping an eye on things.
Posted 5 months ago. Mar 28, 2017 - 14:40 UTC
Identified
A networking issue caused many authentication requests to our eu servers timeout.
We redirected this traffic to us_east for the time being and error rates have dropped.
Posted 5 months ago. Mar 28, 2017 - 14:02 UTC
Investigating
We are currently investigating this issue.
Posted 5 months ago. Mar 28, 2017 - 13:50 UTC