We are currently investigating an uptick of 503 and 504 return codes
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 5 days ago. Jun 13, 2018 - 19:11 UTC
Monitoring
A fix has been implemented and we're monitoring the results.
Posted 5 days ago. Jun 13, 2018 - 17:54 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 5 days ago. Jun 13, 2018 - 16:18 UTC
Investigating
We are currently investigating this issue.
Posted 5 days ago. Jun 13, 2018 - 16:04 UTC
This incident affected: Registry Reads.