Issues accessing npm
Incident Report for npm
Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 21:13 UTC
Monitoring
npm is recovering and we continue to closely monitor our services to ensure they remain stable.
Posted Dec 16, 2021 - 20:56 UTC
Identified
We have identified the issue and are working towards recovery.
Posted Dec 16, 2021 - 20:51 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2021 - 20:40 UTC
Update
We are continuing to investigate this issue.
Posted Dec 16, 2021 - 20:33 UTC
Investigating
Our telemetry indicates elevated errors across npm. We're investigating the cause and will continue to update here as we learn more.
Posted Dec 16, 2021 - 20:32 UTC
This incident affected: www.npmjs.com website, Package installation, and Security Audit.