Intermittent 500 errors when installing packages
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 28, 2018 - 21:56 UTC
Monitoring
We have implemented a fix and are currently monitoring the situation
Posted 5 months ago. Jun 28, 2018 - 16:59 UTC
Investigating
We are currently investigating the issue
Posted 5 months ago. Jun 28, 2018 - 16:48 UTC
This incident affected: Registry Reads.