npm Enterprise partial outage due to Google Compute Engine
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 03, 2019 - 00:01 UTC
Update
All instances are now fully functional. We are continuing to monitor the situation as the underlying incident is still ongoing with the upstream service provider.
Posted 4 months ago. Jun 02, 2019 - 23:34 UTC
Update
"Mitigation work is currently underway by our [Google] Engineering Team. We will provide another status update by Sunday, 2019-06-02 14:00 US/Pacific with current details."

https://status.cloud.google.com/incident/cloud-networking/19009
Posted 4 months ago. Jun 02, 2019 - 20:37 UTC
Monitoring
We have confirmed that no customer data has been lost for the impacted instances. We will continue to monitor this incident and post relevant status changes.
Posted 4 months ago. Jun 02, 2019 - 20:24 UTC
Update
We are continuing to work on a fix for this issue.
Posted 4 months ago. Jun 02, 2019 - 20:11 UTC
Update
Google Cloud Networking Incident #19009
We are currently encountering a cloud networking issue throughout all Google Cloud Platform, this is affecting all products currently

Incident began at 2019-06-02 12:53 (all times are US/Pacific).

https://status.cloud.google.com/incident/cloud-networking/19009
Posted 4 months ago. Jun 02, 2019 - 20:05 UTC
Identified
Google Compute Engine Incident #19003
We are experiencing a multi-region issue with Google Compute Engine

Incident began at 2019-06-02 12:25 (all times are US/Pacific).

https://status.cloud.google.com/incident/compute/19003
Posted 4 months ago. Jun 02, 2019 - 19:49 UTC
This incident affected: npm Enterprise.