403 / 429 Errors for some Users
Incident Report for npm, Inc.
Resolved
Thank you to our users for their reports of success, and patience while engineers from npm and our partners worked together to isolate the cause of this incident. Our content delivery partner investigated as soon as we contacted them and started immediately to deploy a fix, which worked right away.

Just now, we took some time to catch up with a handful of users who were experiencing what are now known to be unrelated issues.
So, presently we can confirm that the registry is fully functional.

We’d like to thank our support and technical staff for their unreserved help on a holiday, and again thank the community for understanding.
Posted Feb 17, 2020 - 17:59 UTC
Monitoring
Our content delivery partner has informed us they've implemented a fix. We are monitoring.
Posted Feb 17, 2020 - 13:07 UTC
Investigating
We are currently investigating 403 / 429 errors received by some users.
Posted Feb 17, 2020 - 12:51 UTC
This incident affected: Registry Reads.