Intermittent 503s and 504s
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 08, 2018 - 19:02 UTC
Monitoring
A fix has been implemented and we're monitoring the results
Posted 2 months ago. Jun 08, 2018 - 17:45 UTC
Identified
The issue has been identified and a fix has been implemented
Posted 2 months ago. Jun 08, 2018 - 17:45 UTC
Investigating
We are currently investigating this issue
Posted 2 months ago. Jun 08, 2018 - 16:32 UTC
This incident affected: Registry Reads.