Downloads API unavailability
Incident Report for npm, Inc.
Resolved
Downloads API is now back online. The unavailability was caused by an outdated SSL certificate being deployed to the machine handling api.npmjs.org traffic, which, due to a misconfiguration, our monitoring did not catch in time.
Posted 12 months ago. Nov 22, 2016 - 11:12 UTC
Investigating
We are investigating unavailability of the downloads API (api.npmjs.org).
Posted 12 months ago. Nov 22, 2016 - 10:38 UTC