npmjs.com - Service Disruption

Incident Report for npm

Resolved

We have confirmed that all systems are now fully operational and the connectivity issues have been completely resolved.
Posted Nov 18, 2025 - 19:11 UTC

Update

This incident has been resolved. All services are now operating normally. We apologize for the disruption and appreciate your patience.
Posted Nov 18, 2025 - 19:09 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 15:23 UTC

Investigating

We are currently investigating intermittent connectivity issues affecting npmjs.com. Our team is actively working to restore full service. We apologize for any inconvenience and will provide updates as we learn more.
Posted Nov 18, 2025 - 13:34 UTC
This incident affected: www.npmjs.com website.