publication tarball size temporarily limited to 50MB
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 08, 2018 - 00:16 UTC
Monitoring
We believe this issue has been resolved but are continuing to monitor.
Posted 4 months ago. Feb 07, 2018 - 23:05 UTC
Identified
We have identified the culprit in our new publication upload handling flow, and are deploying what we hope is a fix.
Posted 4 months ago. Feb 07, 2018 - 19:18 UTC
Investigating
The size of a tarball we're accepting for publication has been temporarily limited to 50MB while we debug a problem with our publication service. This limit is *temporary* and will be lifted as soon as we have mitigated the problem.
Posted 4 months ago. Feb 07, 2018 - 06:01 UTC