Multiple project missing tarballs in latest published version
Incident Report for npm
Resolved
This incident has been resolved.
Posted Jul 01, 2022 - 09:51 UTC
Update
There was an issue while publishing the packages. Our engineers have been able to mitigate the issue and process packages which failed during publish. We ll continue to work on RCA for this issue.
Posted Jul 01, 2022 - 09:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results. We are determining which packages require backfill. Please open a ticket with support if your package has missing versions. https://npmjs.com/support
Posted Jul 01, 2022 - 00:41 UTC
Identified
We have identified what was causing the package publish outage and we are working on the remediation.
Posted Jun 30, 2022 - 23:01 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2022 - 20:48 UTC
This incident affected: Package installation and Package publishing.