npm Security Audit fails during install or manual audit
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 05, 2019 - 22:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Jul 05, 2019 - 21:23 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jul 05, 2019 - 20:04 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 05, 2019 - 19:44 UTC
This incident affected: npm Security Audit.