We are investigating problems that might affect package search from npmjs.com
Incident Report for npm
Resolved
We have addressed the source of the exceptions and the site recovers.
Posted Oct 16, 2020 - 09:48 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2020 - 09:33 UTC
Investigating
We are investigating reports of elevated error rates when searching at the npmjs.com website.
Posted Oct 16, 2020 - 09:00 UTC
This incident affected: www.npmjs.com website and Package search.