Increased 503 rates for public packages
Incident Report for npm, Inc.
Resolved
We've identified the issue as a case of a service's process getting stuck and resolved it by rolling the affected service.
Posted 15 days ago. Jun 09, 2017 - 14:30 UTC
Investigating
We're currently investigating issues related to accessing scoped packages.
Posted 15 days ago. Jun 09, 2017 - 14:25 UTC