Gateway timeout 504 for some regions for npmjs.com
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 25, 2018 - 18:45 UTC
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Sep 25, 2018 - 18:45 UTC
Monitoring
We have resolved the 504 issue and are currently monitoring the issue.
Posted 3 months ago. Sep 25, 2018 - 17:41 UTC
Identified
We have identified the cause of the 504 error and are working on a fix to resolve the issue.
Posted 3 months ago. Sep 25, 2018 - 16:50 UTC
Investigating
We are noting regional 504 gateway timeouts for npmjs.com and are investigating the issue.
Posted 3 months ago. Sep 25, 2018 - 15:57 UTC
This incident affected: Website Reads and www.