Service Outage
Incident Report for npm
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 16:30 UTC
Monitoring
Our telemetry indicates that npm keeps recovering. We continue to closely monitor our services to ensure everything is healthy.
Posted Dec 15, 2021 - 16:25 UTC
Identified
The issue has been identified and we are working on restoring full service availability.
Posted Dec 15, 2021 - 16:15 UTC
Investigating
npm is having problems at the moment. We are investigating the issue.
Posted Dec 15, 2021 - 15:47 UTC
This incident affected: www.npmjs.com website, Package installation, Package publishing, Package search, and Security Audit.