Website unavailable
Incident Report for npm, Inc.
Resolved
Website is back up and we're working on resolving the root cause of the issue.
Posted 5 months ago. Dec 25, 2016 - 14:13 UTC
Monitoring
We've restored Redis service and are monitoring website health.
Posted 5 months ago. Dec 25, 2016 - 14:03 UTC
Investigating
We are investigating website unavailability caused by a failure of one of our Redis services.
Posted 5 months ago. Dec 25, 2016 - 13:42 UTC