Increased 503 Rate in SE Asia
Incident Report for npm, Inc.
Resolved
We are not seeing increased error rates anymore. We'll continue monitoring this incident internally.
Posted about 1 year ago. Sep 22, 2017 - 08:05 UTC
Monitoring
The error rate has decreased. We are monitoring and preparing to reroute if the error rate increases.
Posted about 1 year ago. Sep 22, 2017 - 06:48 UTC
Investigating
We're seeing a high error rate from our SE Asia point-of-presence, registry and website are affected. Investigating!
Posted about 1 year ago. Sep 22, 2017 - 06:45 UTC