private package issues.
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 11 months ago. Dec 13, 2017 - 18:32 UTC
Update
things should be back to normal. we are monitoring private package access and billing. A few more cleanup actions will follow in the morning to ensure that accounts are as they should be.
Posted 11 months ago. Dec 13, 2017 - 02:18 UTC
Monitoring
Billing information should now be correct for most customers. we are restoring some missing changes from within the last 24 hours.
Posted 11 months ago. Dec 12, 2017 - 23:44 UTC
Update
The mitigation has been deployed and access to private packages has been restored. The website may still show that there is no payment information.
Posted 11 months ago. Dec 12, 2017 - 23:21 UTC
Identified
the issue has been identified but we are still working on the mitigation.
Posted 11 months ago. Dec 12, 2017 - 23:06 UTC
Update
we’re deploying a potential mitigation to the issue
Posted 11 months ago. Dec 12, 2017 - 22:40 UTC
Investigating
some customers are unable to access private packages. we are investigating.
Posted 11 months ago. Dec 12, 2017 - 22:26 UTC