README.md files not rendering
Incident Report for npm
Resolved
This incident has been resolved.
Posted May 12, 2020 - 12:43 UTC
Monitoring
We've implemented a fix and we're seeing README files render again. We're monitoring the fix.
Posted May 11, 2020 - 18:14 UTC
Investigating
We're investigating an issue with the infrastructure that generates and distributes README.md files to our website.
New publishes may see issues with their README file appearing at www.npmjs.com.
Our engineers are already working on a fix.
Posted May 11, 2020 - 17:43 UTC
This incident affected: www.npmjs.com website.