npmjs registry and website facing intermittent regional outages

Incident Report for npm

Resolved

This incident has been resolved.
Posted Jun 21, 2022 - 08:26 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 21, 2022 - 07:26 UTC

Identified

We are noticing and investigating intermittent regional outages on npmjs registry and web.

Users may experience errors or timeouts while accessing npmjs registry and portal.

We will update this status page to clarify the scope of impact as we continue the investigation.
Posted Jun 21, 2022 - 07:19 UTC
This incident affected: www.npmjs.com website, Package installation, Package publishing, Package search, and Security Audit.