Package search results return inconsistent metadata for some packages for the version and last publish date
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 05, 2019 - 01:42 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. May 31, 2019 - 15:04 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. May 31, 2019 - 12:24 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 31, 2019 - 12:22 UTC
This incident affected: npm package search.