Tarball and package pages outage
Incident Report for npm, Inc.
Resolved
We have identified the outage to be caused by one of our package servers' TLS terminator shutting down due to a misconfiguration. In addition to this, that service did not restart properly, causing need for human intervention. We are taking steps to fix the configuration that caused the incident and add more detailed monitoring.
Posted 3 months ago. May 08, 2017 - 21:18 UTC
Investigating
We are currently investigating an outage causing unavailability of registry's tarballs and website's package pages.
Posted 3 months ago. May 08, 2017 - 20:50 UTC