slow reponses from replicate.npmjs.com
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 5 months ago. Jun 22, 2018 - 23:52 UTC
Monitoring
We have disabled view generation on replicate.npmjs.com and confirmed that this caused the latency to drop down. We'll continue monitoring the incident.
Posted 5 months ago. Jun 22, 2018 - 23:09 UTC
Investigating
Our public packages replication host, replicate.npmjs.com, is experiencing high load from couchdb view generation. This is causing it to respond slowly or not at all to requests to replicate data. We are investigating mitigations for the overload.
Posted 5 months ago. Jun 22, 2018 - 20:24 UTC
This incident affected: replicate.npmjs.com.