Delayed processing of new packages versions.
Incident Report for npm
Resolved
This incident has been resolved.
Posted Jul 23, 2020 - 19:10 UTC
Update
We finished the maintenance. Processing should be back to normal.
Posted Jul 23, 2020 - 17:29 UTC
Identified
We are currently running a small maintenance on our infrastructure. This will impact the time it takes until a new package or package version will show up on the website and on our RSS feed. The npm cli should not be impacted.
Posted Jul 23, 2020 - 15:58 UTC
This incident affected: www.npmjs.com website and Package search.