Degradation of service when trying to access private packages
Incident Report for npm
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 13:44 UTC
Monitoring
We have identified the root cause of the issue, have since rolled out a fix and we are closely monitoring. Users should have access to their paid features once again.

We sincerely apologise for the inconvenience this might've caused.
Posted Sep 25, 2023 - 13:21 UTC
Update
We are continuing to investigate this issue.
Posted Sep 25, 2023 - 12:09 UTC
Investigating
We've received an increase in report of users being unable to access their private packages. We are currently investigating the issue further.
Posted Sep 25, 2023 - 12:09 UTC
This incident affected: www.npmjs.com website.