Profile pages are returning a 504
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 26 days ago. Nov 13, 2018 - 23:44 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 26 days ago. Nov 13, 2018 - 21:15 UTC
Investigating
We are currently investigating this issue.
Posted 26 days ago. Nov 13, 2018 - 21:08 UTC