Package search index updates delayed
Incident Report for npm, Inc.
Resolved
The backlog has been cleared. Search indexing should be back to normal.
Posted about 2 months ago. Aug 29, 2019 - 00:36 UTC
Update
Our package search indexer is working through the backlog. We will continue to monitor through recovery and some hours afterward.
Posted about 2 months ago. Aug 28, 2019 - 05:21 UTC
Monitoring
Updates to our package search index will be delayed by up to 24-hours as part of maintenance related to integration with 3rd party data sources. New packages and versions published in the interim will not be reflected in search results until maintenance completes.
Posted about 2 months ago. Aug 26, 2019 - 21:38 UTC
This incident affected: npm package search.