Increased registry response time
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. May 22, 2018 - 17:02 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 22, 2018 - 09:21 UTC
Identified
We are currently experiencing degraded performance while serving tarballs and package documents. We believe we have identified the problem and are investigating a fix.
Posted 3 months ago. May 22, 2018 - 08:29 UTC
Investigating
We are currently receiving reports of high response times from the registry. We are currently investigating this issue.
Posted 3 months ago. May 22, 2018 - 07:03 UTC
This incident affected: Registry Reads.