Download counts not being properly updated
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 12, 2018 - 20:34 UTC
Identified
The problem is understood and we are working on finalizing a solution. Download counts are coming in regularly.
Posted 4 months ago. Jul 09, 2018 - 16:15 UTC
Investigating
We are currently investigating this issue.
Posted 4 months ago. Jun 30, 2018 - 13:02 UTC
Monitoring
A fix has been implemented and download counts are returning to normal.
Posted 4 months ago. Jun 13, 2018 - 16:19 UTC
Update
We are currently working on implementing a fix for this issue.
Posted 5 months ago. Jun 07, 2018 - 15:49 UTC
Identified
We've identified the issue and are working on a resolution.
Posted 5 months ago. Jun 04, 2018 - 20:48 UTC
Investigating
We're investigating a known issue with download counts not being updated properly in the past few days.
Posted 5 months ago. Jun 04, 2018 - 17:30 UTC
This incident affected: www.