Delayed updates to the "Recently updated packages" section of the homepage
Incident Report for npm, Inc.
Resolved
This incident has been resolved.
Posted about 1 month ago. Aug 16, 2018 - 20:04 UTC
Monitoring
A fix has been implemented and users should be able to unpublish packages successfully (subject to the package unpublish policies: https://www.npmjs.com/policies/unpublish )
Posted about 1 month ago. Aug 16, 2018 - 18:47 UTC
Identified
This has been identified as a failing elasticsearch query and we are working on a fix.
Posted about 1 month ago. Aug 16, 2018 - 14:44 UTC
Investigating
We are currently investigating delays in updates to the "Recently updated packages" section of the homepage.

We suspect the delays started around 7:20 UTC and are caused by an earlier production outage.
Posted about 1 month ago. Aug 14, 2018 - 14:31 UTC