Elevated 503s for users near Amsterdam
Incident Report for npm
Resolved
A single machine testing a kernel upgrade was responsible for the unusual errors. It has been pulled out of rotation.
Posted May 11, 2015 - 16:07 UTC
Investigating
We are seeing a slightly elevated level of failures (503s and network timeouts) affecting users near to our CDN PoP in Amsterdam. We are actively investigating.
Posted May 11, 2015 - 15:26 UTC