Increased 503 rates for European users
Incident Report for npm, Inc.
Resolved
Our monitoring reports that error rates returned to base levels and both the website and the registry should be accessible to European users as usual.
Posted about 1 year ago. Sep 14, 2016 - 08:08 UTC
Investigating
We're seeing increased 503 rates for both the website and the registry for European users. We're suspecting the root cause to be routing-related and are following up with our CDN provider.
Posted about 1 year ago. Sep 14, 2016 - 07:46 UTC