Issues publishing and installing packages

Incident Report for npm

Resolved

This incident was caused due to an internal bug during regular database maintenance, its resolved now.
Posted Apr 11, 2025 - 14:51 UTC

Monitoring

We are monitoring results
Posted Apr 11, 2025 - 12:52 UTC

Update

We are continuing to work on a fix to restore older access tokens.
Posted Apr 11, 2025 - 08:32 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 11, 2025 - 05:37 UTC

Investigating

We are investigating issues with access tokens, in the meantime user can recreate new tokens to unblock themselves.
Posted Apr 11, 2025 - 02:46 UTC
This incident affected: Package installation and Package publishing.