delays in published package availability
Incident Report for npm, Inc.
Resolved
Latencies appear to have returned to normal.
Posted 5 days ago. Aug 09, 2018 - 18:53 UTC
Investigating
We are investigating reports of delays between successful publications and the new versions being available for installation.
Posted 5 days ago. Aug 09, 2018 - 16:42 UTC
This incident affected: Package publishing.